summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorJamie McCracken <jamiemcc@src.gnome.org>2006-09-13 20:03:56 +0000
committerJamie McCracken <jamiemcc@src.gnome.org>2006-09-13 20:03:56 +0000
commitb0b81281f1bdc7b50bcf61399c06728feca0099b (patch)
treeb27ba7895620ba5ea57f70f6e7c31940afd43ef9 /src/Makefile.am
parent73da61ebdd6b5e4e0c7c0f021f70394f84896481 (diff)
downloadtracker-b0b81281f1bdc7b50bcf61399c06728feca0099b.tar.gz
updates
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am10
1 files changed, 8 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 7ccf73606..23c45230f 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -5,5 +5,11 @@ else
extractor_dir =
endif
-SUBDIRS = text-filters trackerd libtracker $(extractor_dir) tracker-extract
-DIST_SUBDIRS = text-filters trackerd libtracker $(extractor_dir) tracker-extract
+if HAVE_GTK
+tracker_gui_dir = tracker-gui
+else
+tracker_gui_dir =
+endif
+
+SUBDIRS = text-filters trackerd libtracker $(extractor_dir) tracker-extract $(tracker_gui_dir)
+DIST_SUBDIRS = text-filters trackerd libtracker $(extractor_dir) tracker-extract $(tracker_gui_dir)