summaryrefslogtreecommitdiff
path: root/examples/async-connection/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/async-connection/Makefile.am')
-rw-r--r--examples/async-connection/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/examples/async-connection/Makefile.am b/examples/async-connection/Makefile.am
new file mode 100644
index 000000000..84a22ea9e
--- /dev/null
+++ b/examples/async-connection/Makefile.am
@@ -0,0 +1,13 @@
+include $(top_srcdir)/Makefile.decl
+
+noinst_PROGRAMS = async-connection
+
+AM_CPPFLAGS = $(BUILD_CFLAGS) \
+ -I$(top_srcdir)/src \
+ $(LIBTRACKER_SPARQL_CFLAGS)
+
+LDADD = $(top_builddir)/src/libtracker-sparql/libtracker-sparql-$(TRACKER_API_VERSION).la \
+ $(BUILD_LIBS) \
+ $(LIBTRACKER_SPARQL_LIBS)
+
+async_connection_SOURCES = async-connection.c