summaryrefslogtreecommitdiff
path: root/examples/libtracker-extract/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/libtracker-extract/Makefile.am')
-rw-r--r--examples/libtracker-extract/Makefile.am9
1 files changed, 4 insertions, 5 deletions
diff --git a/examples/libtracker-extract/Makefile.am b/examples/libtracker-extract/Makefile.am
index 5337eaafe..68f114643 100644
--- a/examples/libtracker-extract/Makefile.am
+++ b/examples/libtracker-extract/Makefile.am
@@ -4,11 +4,10 @@ module_flags = -module -avoid-version -no-undefined
modulesdir = $(libdir)/tracker-$(TRACKER_API_VERSION)/extract-modules
INCLUDES = \
+ $(BUILD_CFLAGS) \
-I$(top_srcdir)/src \
-I$(top_builddir)/src \
- $(WARN_CFLAGS) \
- $(GLIB2_CFLAGS) \
- $(GCOV_CFLAGS)
+ $(GLIB2_CFLAGS)
noinst_LTLIBRARIES = libextract-mockup.la
@@ -17,6 +16,6 @@ libextract_mockup_la_LDFLAGS = $(module_flags)
libextract_mockup_la_LIBADD = \
$(top_builddir)/src/libtracker-extract/libtracker-extract-@TRACKER_API_VERSION@.la \
$(top_builddir)/src/libtracker-sparql/libtracker-sparql-@TRACKER_API_VERSION@.la \
- $(GLIB2_LIBS) \
- $(GCOV_LIBS)
+ $(BUILD_LIBS) \
+ $(GLIB2_LIBS)