summaryrefslogtreecommitdiff
path: root/examples/python/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'examples/python/meson.build')
-rw-r--r--examples/python/meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/python/meson.build b/examples/python/meson.build
index 47bac5af0..65e329d2c 100644
--- a/examples/python/meson.build
+++ b/examples/python/meson.build
@@ -17,7 +17,7 @@ examples = [
foreach example_name: examples
file = meson.current_source_dir() / '@0@.py'.format(example_name)
test(example_name, python,
- args: sandbox_python_args + [python.path(), file],
+ args: sandbox_python_args + [python.full_path(), file],
env: env,
suite: 'examples')
endforeach