summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index a7098fd1..47c6127c 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -25,8 +25,9 @@ archive:
cvs -d $$root export -r $(CVSTAG) $$repo ; \
cd $$tmpdir/$$repo ; \
./autogen.sh ; \
- make distcheck ; \
+ make dist ; \
cp $(PACKAGE)-$(VERSION).tar.gz $$dir/ ; \
+ rpmbuild -tb $(PACKAGE)-$(VERSION).tar.gz || true ; \
rm -fr $$tmpdir
srpm: $(top_srcdir)/$(PACKAGE)-$(VERSION).tar.gz