summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorNikos Mavrogiannopoulos <nmav@redhat.com>2016-02-11 11:00:15 +0100
committerNikos Mavrogiannopoulos <nmav@redhat.com>2016-02-11 11:08:27 +0100
commit0e75df5880c8b03498413d833648881ce904af94 (patch)
tree45d673b0aae7979fd2a98e21e920946d154a7a92 /src/Makefile.am
parenta9897e0259be94bbbbb0c570e46e6263472c45d4 (diff)
downloadgnutls-0e75df5880c8b03498413d833648881ce904af94.tar.gz
certtool: the --generate-dh-params option can be combined with --provable
This however, will generate provable DSA parameters and import them as DH parameters. Resolves #72
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 162664cba1..1901a76709 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -209,7 +209,7 @@ libcmd_tpmtool_la_LIBADD += $(LTLIBREADLINE) $(INET_PTON_LIB) $(LIB_CLOCK_GETTIM
endif # ENABLE_TROUSERS
-systemkey_SOURCES = systemkey.c certtool-common.c
+systemkey_SOURCES = systemkey.c certtool-common.c common.c
systemkey_LDADD = ../lib/libgnutls.la
systemkey_LDADD += libcmd-systemkey.la $(LIBOPTS) ../gl/libgnu.la gl/libgnu_gpl.la
systemkey_LDADD += $(LTLIBINTL)