summaryrefslogtreecommitdiff
path: root/doc/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'doc/Makefile.am')
-rw-r--r--doc/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/doc/Makefile.am b/doc/Makefile.am
index 4f25bf0d5e..947e9f3b6e 100644
--- a/doc/Makefile.am
+++ b/doc/Makefile.am
@@ -2658,6 +2658,10 @@ FUNCS += functions/gnutls_x509_crt_verify
FUNCS += functions/gnutls_x509_crt_verify.short
FUNCS += functions/gnutls_x509_crt_verify_data2
FUNCS += functions/gnutls_x509_crt_verify_data2.short
+FUNCS += functions/gnutls_x509_ct_sct_get
+FUNCS += functions/gnutls_x509_ct_sct_get.short
+FUNCS += functions/gnutls_x509_ct_sct_get_version
+FUNCS += functions/gnutls_x509_ct_sct_get_version.short
FUNCS += functions/gnutls_x509_dn_deinit
FUNCS += functions/gnutls_x509_dn_deinit.short
FUNCS += functions/gnutls_x509_dn_export
@@ -2680,6 +2684,14 @@ FUNCS += functions/gnutls_x509_dn_oid_name
FUNCS += functions/gnutls_x509_dn_oid_name.short
FUNCS += functions/gnutls_x509_dn_set_str
FUNCS += functions/gnutls_x509_dn_set_str.short
+FUNCS += functions/gnutls_x509_ext_ct_export_scts
+FUNCS += functions/gnutls_x509_ext_ct_export_scts.short
+FUNCS += functions/gnutls_x509_ext_ct_import_scts
+FUNCS += functions/gnutls_x509_ext_ct_import_scts.short
+FUNCS += functions/gnutls_x509_ext_ct_scts_deinit
+FUNCS += functions/gnutls_x509_ext_ct_scts_deinit.short
+FUNCS += functions/gnutls_x509_ext_ct_scts_init
+FUNCS += functions/gnutls_x509_ext_ct_scts_init.short
FUNCS += functions/gnutls_x509_ext_deinit
FUNCS += functions/gnutls_x509_ext_deinit.short
FUNCS += functions/gnutls_x509_ext_export_aia