summaryrefslogtreecommitdiff
path: root/doc/manpages/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'doc/manpages/Makefile.am')
-rw-r--r--doc/manpages/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/doc/manpages/Makefile.am b/doc/manpages/Makefile.am
index 27cf77a57e..24ca59888f 100644
--- a/doc/manpages/Makefile.am
+++ b/doc/manpages/Makefile.am
@@ -732,6 +732,7 @@ APIMANS += gnutls_protocol_set_enabled.3
APIMANS += gnutls_psk_allocate_client_credentials.3
APIMANS += gnutls_psk_allocate_server_credentials.3
APIMANS += gnutls_psk_client_get_hint.3
+APIMANS += gnutls_psk_format_imported_identity.3
APIMANS += gnutls_psk_free_client_credentials.3
APIMANS += gnutls_psk_free_server_credentials.3
APIMANS += gnutls_psk_server_get_username.3
@@ -740,10 +741,12 @@ APIMANS += gnutls_psk_set_client_credentials.3
APIMANS += gnutls_psk_set_client_credentials2.3
APIMANS += gnutls_psk_set_client_credentials_function.3
APIMANS += gnutls_psk_set_client_credentials_function2.3
+APIMANS += gnutls_psk_set_client_credentials_function3.3
APIMANS += gnutls_psk_set_params_function.3
APIMANS += gnutls_psk_set_server_credentials_file.3
APIMANS += gnutls_psk_set_server_credentials_function.3
APIMANS += gnutls_psk_set_server_credentials_function2.3
+APIMANS += gnutls_psk_set_server_credentials_function3.3
APIMANS += gnutls_psk_set_server_credentials_hint.3
APIMANS += gnutls_psk_set_server_dh_params.3
APIMANS += gnutls_psk_set_server_known_dh_params.3