summaryrefslogtreecommitdiff
path: root/build/win32/vs10/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'build/win32/vs10/Makefile.am')
-rw-r--r--build/win32/vs10/Makefile.am49
1 files changed, 49 insertions, 0 deletions
diff --git a/build/win32/vs10/Makefile.am b/build/win32/vs10/Makefile.am
new file mode 100644
index 00000000..dd43a31b
--- /dev/null
+++ b/build/win32/vs10/Makefile.am
@@ -0,0 +1,49 @@
+EXTRA_DIST = \
+ gobject-introspection.sln \
+ gi-build-defines.props \
+ gi-extra-paths.props \
+ gi-gen-srcs.props \
+ gi-install.propsin \
+ gi-install.props \
+ gi-version-paths.props \
+ gi-prebuild.vcxproj \
+ girepository.vcxprojin \
+ girepository.vcxproj.filtersin \
+ annotation.vcxproj \
+ annotation.vcxproj.filters \
+ cmph-bdz-test.vcxproj \
+ cmph-bdz-test.vcxproj.filters \
+ cmph.vcxprojin \
+ cmph.vcxproj.filtersin \
+ foo.vcxproj \
+ foo.vcxproj.filters \
+ g-ir-compiler.vcxprojin \
+ g-ir-compiler.vcxproj.filtersin \
+ g-ir-generate.vcxproj \
+ g-ir-generate.vcxproj.filters \
+ gettype.vcxproj \
+ gettype.vcxproj.filters \
+ gimarshallingtests.vcxproj \
+ gimarshallingtests.vcxproj.filters \
+ glib-print.vcxproj \
+ glib-print.vcxproj.filters \
+ gtkfrob.vcxproj \
+ gtkfrob.vcxproj.filters \
+ regress.vcxproj \
+ regress.vcxproj.filters \
+ sletter.vcxproj \
+ sletter.vcxproj.filters \
+ testinherit.vcxproj \
+ testinherit.vcxproj.filters \
+ utility.vcxproj \
+ utility.vcxproj.filters \
+ _giscanner.vcxproj \
+ _giscanner.vcxproj.filters \
+ install.vcxproj \
+ README.txt
+
+gi-install.props: $(top_srcdir)/build/win32/vs10/gi-install.propsin gir.vs10.install
+ $(CPP) -P - <$(top_srcdir)/build/win32/vs10/gi-install.propsin >$@
+ rm gir.vs10.install
+
+CLEANFILES = gi-install.props