summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build4
1 files changed, 2 insertions, 2 deletions
diff --git a/meson.build b/meson.build
index 1f132694..c30261e9 100644
--- a/meson.build
+++ b/meson.build
@@ -198,8 +198,8 @@ with_doctool = true
if doctool_option.disabled()
with_doctool = false
else
- has_mako = run_command(python, ['-c', 'import mako']).returncode() == 0
- has_markdown = run_command(python, ['-c', 'import markdown']).returncode() == 0
+ has_mako = run_command(python, ['-c', 'import mako'], check: false).returncode() == 0
+ has_markdown = run_command(python, ['-c', 'import markdown'], check: false).returncode() == 0
if not has_mako or not has_markdown
if doctool_option.enabled()
error('doctool requires markdown and mako')