summaryrefslogtreecommitdiff
path: root/packages/google-compute-engine-oslogin
diff options
context:
space:
mode:
authorZach Marano <zmarano@google.com>2019-07-29 11:18:54 -0700
committerGitHub <noreply@github.com>2019-07-29 11:18:54 -0700
commit466dc6e8e7900693d73526084b888df82e6eab85 (patch)
treedc96ad524477e46e49ee95b2d893e53cae16e257 /packages/google-compute-engine-oslogin
parentc97366f8910ad7cf15290b6271cd6145f13d3146 (diff)
downloadgoogle-compute-image-packages-466dc6e8e7900693d73526084b888df82e6eab85.tar.gz
Prepare for release. Bump versions. (#816)
Diffstat (limited to 'packages/google-compute-engine-oslogin')
-rw-r--r--packages/google-compute-engine-oslogin/packaging/debian/changelog6
-rwxr-xr-xpackages/google-compute-engine-oslogin/packaging/setup_deb.sh2
-rwxr-xr-xpackages/google-compute-engine-oslogin/packaging/setup_rpm.sh2
-rw-r--r--packages/google-compute-engine-oslogin/src/Makefile2
4 files changed, 9 insertions, 3 deletions
diff --git a/packages/google-compute-engine-oslogin/packaging/debian/changelog b/packages/google-compute-engine-oslogin/packaging/debian/changelog
index d00ead0..bb4a1b5 100644
--- a/packages/google-compute-engine-oslogin/packaging/debian/changelog
+++ b/packages/google-compute-engine-oslogin/packaging/debian/changelog
@@ -1,3 +1,9 @@
+google-compute-engine-oslogin (1:20190729.00-g1) stable; urgency=medium
+
+ * Remove unnecessary binary search logic.
+
+ -- Google Cloud Team <gc-team@google.com> Mon, 29 Jul 2019 10:11:00 -0700
+
google-compute-engine-oslogin (1:20190708.00-g1) stable; urgency=medium
* Restructure Makefile and Debian control files.
diff --git a/packages/google-compute-engine-oslogin/packaging/setup_deb.sh b/packages/google-compute-engine-oslogin/packaging/setup_deb.sh
index 58e3649..d9de78c 100755
--- a/packages/google-compute-engine-oslogin/packaging/setup_deb.sh
+++ b/packages/google-compute-engine-oslogin/packaging/setup_deb.sh
@@ -14,7 +14,7 @@
# limitations under the License.
NAME="google-compute-engine-oslogin"
-VERSION="20190708.00"
+VERSION="20190729.00"
DEB=$(cut -d. -f1 </etc/debian_version)
if [[ -z $DEB ]]; then
diff --git a/packages/google-compute-engine-oslogin/packaging/setup_rpm.sh b/packages/google-compute-engine-oslogin/packaging/setup_rpm.sh
index 56e5c52..d91d164 100755
--- a/packages/google-compute-engine-oslogin/packaging/setup_rpm.sh
+++ b/packages/google-compute-engine-oslogin/packaging/setup_rpm.sh
@@ -15,7 +15,7 @@
NAME="google-compute-engine-oslogin"
-VERSION="20190708.00"
+VERSION="20190729.00"
rpm_working_dir=/tmp/rpmpackage/${NAME}-${VERSION}
working_dir=${PWD}
diff --git a/packages/google-compute-engine-oslogin/src/Makefile b/packages/google-compute-engine-oslogin/src/Makefile
index 0e607d7..026633a 100644
--- a/packages/google-compute-engine-oslogin/src/Makefile
+++ b/packages/google-compute-engine-oslogin/src/Makefile
@@ -1,7 +1,7 @@
SHELL = /bin/sh
TOPDIR = $(realpath ..)
-VERSION = 20190708.00
+VERSION = 20190729.00
CPPFLAGS = -Iinclude -I/usr/include/json-c
FLAGS = -fPIC -Wall -g