summaryrefslogtreecommitdiff
path: root/packages/python-google-compute-engine/google_compute_engine/instance_setup/instance_setup.py
diff options
context:
space:
mode:
authorRick Wright <rickw@google.com>2019-07-22 11:15:51 -0700
committerMax Illfelder <illfelder@users.noreply.github.com>2019-07-22 11:15:51 -0700
commit1a2e314648eab8546c8abd8eda24fd72903fd52a (patch)
tree5ec4aa5b4e8fb26660a5ce887e8b870fc46b9499 /packages/python-google-compute-engine/google_compute_engine/instance_setup/instance_setup.py
parentd497abca1a746c5ae4e55a85e64417148bf7b2d3 (diff)
downloadgoogle-compute-image-packages-1a2e314648eab8546c8abd8eda24fd72903fd52a.tar.gz
Switch to the v1 Guest Attributes URL. (#810)
Diffstat (limited to 'packages/python-google-compute-engine/google_compute_engine/instance_setup/instance_setup.py')
-rwxr-xr-xpackages/python-google-compute-engine/google_compute_engine/instance_setup/instance_setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/packages/python-google-compute-engine/google_compute_engine/instance_setup/instance_setup.py b/packages/python-google-compute-engine/google_compute_engine/instance_setup/instance_setup.py
index d65f642..cb1a2a6 100755
--- a/packages/python-google-compute-engine/google_compute_engine/instance_setup/instance_setup.py
+++ b/packages/python-google-compute-engine/google_compute_engine/instance_setup/instance_setup.py
@@ -38,7 +38,7 @@ class PutRequest(urlrequest.Request):
return 'PUT'
-GUEST_ATTRIBUTES_URL = ('http://metadata.google.internal/computeMetadata/v1beta1/'
+GUEST_ATTRIBUTES_URL = ('http://metadata.google.internal/computeMetadata/v1/'
'instance/guest-attributes')
HOSTKEY_NAMESPACE = 'hostkeys'