summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMax Illfelder <illfelder@users.noreply.github.com>2018-05-01 17:35:09 -0700
committerZach Marano <zmarano@google.com>2018-05-01 17:35:09 -0700
commitdaca97de05ccaa446d53baa46567f15c69f0bc0c (patch)
treed975056929bc5a4df46945e6723024a3fd6c9804 /setup.py
parent70f0b27961055916605f159567505a47129f4679 (diff)
downloadgoogle-compute-image-packages-daca97de05ccaa446d53baa46567f15c69f0bc0c.tar.gz
Version bump the Python and OS Login packages. (#590)
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index b7a498f..0cc64ce 100755
--- a/setup.py
+++ b/setup.py
@@ -36,7 +36,7 @@ setuptools.setup(
packages=setuptools.find_packages(),
scripts=glob.glob('scripts/*'),
url='https://github.com/GoogleCloudPlatform/compute-image-packages',
- version='2.7.7',
+ version='2.8.0',
# Entry points create scripts in /usr/bin that call a function.
entry_points={
'console_scripts': [