summaryrefslogtreecommitdiff
path: root/googletest/CMakeLists.txt
diff options
context:
space:
mode:
authorDerek Mauro <dmauro@google.com>2020-12-28 13:32:06 -0500
committerDerek Mauro <dmauro@google.com>2020-12-28 13:32:06 -0500
commit389cb68b87193358358ae87cc56d257fd0d80189 (patch)
treed53be939e2cd0fdbfce314adb7fa3d182a4ebfee /googletest/CMakeLists.txt
parentca4b7c9ff4d8a5c37ac51795b03ffe934958aeff (diff)
parent32f4f52d95dc99c35f51deed552a6ba700567f94 (diff)
downloadgoogletest-git-389cb68b87193358358ae87cc56d257fd0d80189.tar.gz
Merge pull request #3094 from chuckatkins:update-deprecated-cmake-version
PiperOrigin-RevId: 349296827
Diffstat (limited to 'googletest/CMakeLists.txt')
-rw-r--r--googletest/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/googletest/CMakeLists.txt b/googletest/CMakeLists.txt
index 5e546ece..1379afb9 100644
--- a/googletest/CMakeLists.txt
+++ b/googletest/CMakeLists.txt
@@ -53,7 +53,7 @@ else()
cmake_policy(SET CMP0048 NEW)
project(gtest VERSION ${GOOGLETEST_VERSION} LANGUAGES CXX C)
endif()
-cmake_minimum_required(VERSION 2.6.4)
+cmake_minimum_required(VERSION 2.8.12)
if (POLICY CMP0063) # Visibility
cmake_policy(SET CMP0063 NEW)