summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 6 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 1c269f6..98fe176 100644
--- a/configure.ac
+++ b/configure.ac
@@ -20,13 +20,16 @@ dnl You should have received a copy of the GNU General Public License
dnl along with this program. If not, see <https://www.gnu.org/licenses/>.
AC_PREREQ([2.64])
-AC_INIT([doc/gperf.texi])
+AC_INIT
+AC_CONFIG_SRCDIR([doc/gperf.texi])
AC_CONFIG_AUX_DIR([build-aux])
AC_PROG_MAKE_SET
AC_OBJEXT
AC_EXEEXT
+AC_CONFIG_FILES([Makefile])
+
AC_CONFIG_SUBDIRS([lib src tests doc])
dnl This piece of sed script replaces every line containing '@subdir@'
@@ -49,4 +52,5 @@ p
d
}
'
-AC_OUTPUT([Makefile])
+
+AC_OUTPUT