summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAliaksey Kandratsenka <alkondratenko@gmail.com>2021-02-14 16:02:56 -0800
committerAliaksey Kandratsenka <alkondratenko@gmail.com>2021-02-14 16:09:17 -0800
commit419c85814de497d6dfaf6f9a19d153138a7dec08 (patch)
tree16c8d783939c79866f305cb8170224ec5aab75b0 /Makefile.am
parent73a72cdb6154ab7bdd49b1dde91349a30e8d7973 (diff)
downloadgperftools-419c85814de497d6dfaf6f9a19d153138a7dec08.tar.gz
amputate unused dynamic annotations support
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 1 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 38af72b..bb689a5 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -168,8 +168,7 @@ dist_doc_DATA += docs/index.html docs/designstyle.css
LOGGING_INCLUDES = src/base/logging.h \
src/base/commandlineflags.h \
src/base/basictypes.h \
- src/base/dynamic_annotations.h \
- src/third_party/valgrind.h
+ src/base/dynamic_annotations.h
noinst_LTLIBRARIES += liblogging.la
liblogging_la_SOURCES = src/base/logging.cc \
src/base/dynamic_annotations.c \