summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorKirill Müller <krlmlr@mailbox.org>2020-02-25 09:09:22 +0100
committerAliaksey Kandratsenka <alkondratenko@gmail.com>2020-03-08 23:58:13 -0700
commit4cddede3990a96969aac9ff13ce3c8195ec91ce7 (patch)
treea5f227ed19ea3771377f36973157880127f27d23 /Makefile.am
parentdb7aa547abb5abdd558587a15502584cbc825438 (diff)
downloadgperftools-4cddede3990a96969aac9ff13ce3c8195ec91ce7.tar.gz
New ProfilerGetStackTrace()
Diffstat (limited to 'Makefile.am')
-rwxr-xr-xMakefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 2bca242..83e062d 100755
--- a/Makefile.am
+++ b/Makefile.am
@@ -1313,7 +1313,7 @@ libprofiler_la_SOURCES = src/profiler.cc \
$(CPU_PROFILER_INCLUDES)
libprofiler_la_LIBADD = libstacktrace.la libmaybe_threads.la libfake_stacktrace_scope.la
# We have to include ProfileData for profiledata_unittest
-CPU_PROFILER_SYMBOLS = '(ProfilerStart|ProfilerStartWithOptions|ProfilerStop|ProfilerFlush|ProfilerEnable|ProfilerDisable|ProfilingIsEnabledForAllThreads|ProfilerRegisterThread|ProfilerGetCurrentState|ProfilerState|ProfileData|ProfileHandler)'
+CPU_PROFILER_SYMBOLS = '(ProfilerStart|ProfilerStartWithOptions|ProfilerStop|ProfilerFlush|ProfilerEnable|ProfilerDisable|ProfilingIsEnabledForAllThreads|ProfilerRegisterThread|ProfilerGetCurrentState|ProfilerState|ProfileData|ProfileHandler|ProfilerGetStackTrace)'
libprofiler_la_LDFLAGS = -export-symbols-regex $(CPU_PROFILER_SYMBOLS) \
-version-info @PROFILER_SO_VERSION@