summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAliaksey Kandratsenka <alk@tut.by>2014-02-08 15:30:36 -0800
committerAliaksey Kandratsenka <alk@tut.by>2014-02-16 19:22:06 -0800
commit90ba15d1f2f6704af96f62ce1e8c5f214697bab1 (patch)
tree52c0481abd9ad93aa9ee7dd603335cc2b7dd966d /Makefile.am
parent33f6781d64af88ea23698a084188d8c2ab94ecb1 (diff)
downloadgperftools-90ba15d1f2f6704af96f62ce1e8c5f214697bab1.tar.gz
issue-604: implement runtime-selectable stacktrace capturing
We're now building all supported stacktrace capturing methods. And there's now a way to select at runtime which method is used.
Diffstat (limited to 'Makefile.am')
-rwxr-xr-xMakefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 7467326..11ec97a 100755
--- a/Makefile.am
+++ b/Makefile.am
@@ -345,7 +345,7 @@ atomicops_unittest_LDADD = $(LIBSPINLOCK)
if WITH_STACK_TRACE
### The header files we use. We divide into categories based on directory
-S_STACKTRACE_INCLUDES = src/stacktrace_config.h \
+S_STACKTRACE_INCLUDES = src/stacktrace_impl_setup-inl.h \
src/stacktrace_generic-inl.h \
src/stacktrace_libunwind-inl.h \
src/stacktrace_arm-inl.h \