summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6dfe9a9..6376cd1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -5,14 +5,14 @@ cmake_minimum_required(VERSION 3.12)
# Based on configure.ac
-project(gperftools VERSION 2.8.1 LANGUAGES C CXX
+project(gperftools VERSION 2.8.90 LANGUAGES C CXX
DESCRIPTION "Performance tools for C++"
HOMEPAGE_URL http://code.google.com/p/gperftools/)
# Update this value for every release!
-set(TCMALLOC_SO_VERSION 9.6.5)
-set(PROFILER_SO_VERSION 5.1.5)
-set(TCMALLOC_AND_PROFILER_SO_VERSION 10.1.6)
+set(TCMALLOC_SO_VERSION 9.7.5)
+set(PROFILER_SO_VERSION 5.2.5)
+set(TCMALLOC_AND_PROFILER_SO_VERSION 10.2.6)
# The user can choose not to compile in the heap-profiler, the
# heap-checker, or the cpu-profiler. There's also the possibility