summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorMarcus Brinkmann <mb@g10code.com>2001-11-18 03:31:31 +0000
committerMarcus Brinkmann <mb@g10code.com>2001-11-18 03:31:31 +0000
commit1a9da605ad2f801324342b68b49aa8aebefc2c27 (patch)
treea6d59e0d05e09d470a55b9158a49094cef85a62f /Makefile.am
parent590bd5a7d88cb8aa21bae45789fb321136e4820a (diff)
downloadgpgme-1a9da605ad2f801324342b68b49aa8aebefc2c27.tar.gz
2001-11-18 Marcus Brinkmann <marcus@g10code.de>
* configure.in: Renamed to ... * configure.ac: ... this. Update to autoconf 2.52. Lots of small changes in the transition. Support --with-gpg=PATH and --with-gpgsm=PATH options. Check if test suites can be run. * acconfig.h: Add GPGSM_PATH. * Makefile.am: New variable `tests', set to `tests' if RUN_GPG_TESTS. (SUBDIRS): Replace string `tests' with variable `tests'. gpgme/ 2001-11-18 Marcus Brinkmann <marcus@g10code.de> * configure.in: Renamed to ... * configure.ac: ... this. Update to autoconf 2.52. Lots of small changes in the transition. Support --with-gpg=PATH and --with-gpgsm=PATH options. Check if test suites can be run. * acconfig.h: Add GPGSM_PATH. * Makefile.am: New variable `tests', set to `tests' if RUN_GPG_TESTS. (SUBDIRS): Replace string `tests' with variable `tests'.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am10
1 files changed, 7 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index df846864..efe8c9ce 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -26,13 +26,17 @@ bonobo = bonobo
else
bonobo =
endif
+
if BUILD_COMPLUS
complus = complus
else
complus =
endif
+if RUN_GPG_TESTS
+tests = tests
+else
+tests =
+endif
-SUBDIRS = jnlib gpgme tests doc ${bonobo} ${complus}
-
-
+SUBDIRS = jnlib gpgme ${tests} doc ${bonobo} ${complus}