summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am10
1 files changed, 7 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index df846864..efe8c9ce 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -26,13 +26,17 @@ bonobo = bonobo
else
bonobo =
endif
+
if BUILD_COMPLUS
complus = complus
else
complus =
endif
+if RUN_GPG_TESTS
+tests = tests
+else
+tests =
+endif
-SUBDIRS = jnlib gpgme tests doc ${bonobo} ${complus}
-
-
+SUBDIRS = jnlib gpgme ${tests} doc ${bonobo} ${complus}