summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorGreg Troxel <gdt@ir.bbn.com>2010-03-31 20:20:42 -0400
committerGreg Troxel <gdt@ir.bbn.com>2010-03-31 20:20:42 -0400
commit111db957dcb89ed05af0ccb4a284e2a5bd946205 (patch)
tree9317017d025648fb5024e0c3b46aad68c0fd44ed /Makefile.am
parentb20f5d072aa2af7c4fb29a56fa0071ae4d9fed3a (diff)
downloadgpsd-111db957dcb89ed05af0ccb4a284e2a5bd946205.tar.gz
Remove spurious TESTBINS definition.
These files are listed in check_PROGRAMS, and are thus built on make check and cleaned already.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 1 insertions, 7 deletions
diff --git a/Makefile.am b/Makefile.am
index 4cf73654..0abc2b13 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -274,12 +274,6 @@ install-exec-local:
$(PYTHON) setup.py install --prefix=${prefix} # --root=$(DESTDIR)
endif
-TESTBINS = test_float test_trig test_bits test_packet test_geoid \
- test_mkgmtime test_json
-if LIBGPSMM_ENABLE
-TESTBINS += test_gpsmm
-endif
-
#
# Build test_float
#
@@ -471,7 +465,7 @@ EXTRA_DIST = \
#distclean-local:
# rm -rf '$(distdir)/contrib'
-CLEANFILES += $(BUILT_SOURCES) $(TESTBINS) *.core $(PYEXTENSIONS) $(BUILT_MANPAGES)
+CLEANFILES += $(BUILT_SOURCES) *.core $(PYEXTENSIONS) $(BUILT_MANPAGES)
pkgconfig_DATA = libgps.pc libgpsd.pc
pkgconfigdir = $(libdir)/pkgconfig