summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorEric S. Raymond <esr@thyrsus.com>2010-12-28 11:11:40 -0500
committerEric S. Raymond <esr@thyrsus.com>2010-12-28 11:11:40 -0500
commit1b0f0017cf62b0dc5e9dedde6a579950031891fa (patch)
treeafcacb455594e4d51c679dc6b755c3b939fa5e90 /Makefile.am
parent61689e31730f70536030953e43077de9aa3deb8f (diff)
downloadgpsd-1b0f0017cf62b0dc5e9dedde6a579950031891fa.tar.gz
Conform to current udev naming conventions.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 0cd41701..53b11704 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -907,13 +907,13 @@ endif
# is plugged in.
udev-install:
- cp $(srcdir)/gpsd.rules /lib/udev/rules.d/025_gpsd.rules
+ cp $(srcdir)/gpsd.rules /lib/udev/rules.d/25-gpsd.rules
cp $(srcdir)/gpsd.hotplug $(srcdir)/gpsd.hotplug.wrapper /lib/udev/
chmod a+x /lib/udev/gpsd.hotplug /lib/udev/gpsd.hotplug.wrapper
udev-uninstall:
rm -f /lib/udev/{gpsd.hotplug,gpsd.hotplug.wrapper}
- rm -f /lib/udev/rules.d/025_gpsd.rules
+ rm -f /lib/udev/rules.d/25-gpsd.rules
udev-test:
$(srcdir)/gpsd -N -F /var/run/gpsd.sock -D 5