summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorEric S. Raymond <esr@thyrsus.com>2011-02-23 09:32:13 -0500
committerEric S. Raymond <esr@thyrsus.com>2011-02-23 09:32:13 -0500
commit1efbe513a841f1e732d315d7bbeea04ef959547b (patch)
tree663cc0d3e59d8234536600419536831ef28e2efb /Makefile.am
parent8128b19dd6b3f0e20ac9fb96674227622ea625c4 (diff)
downloadgpsd-1efbe513a841f1e732d315d7bbeea04ef959547b.tar.gz
Remove all support for RTCM2 Sager dump format.
Nothing but one regression tests in GPSD used it; that regression test has been rebuilt. All other tests pass. The rtcm-104.xml page now describes the JSON dump format.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index a240e099..c380bf0f 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -753,7 +753,7 @@ rtcm-regress: gpsdecode
@mkdir -p test
@for f in $(srcdir)/test/*.rtcm2; do \
echo "Testing $${f}..."; \
- $(srcdir)/gpsdecode <$${f} >/tmp/test-$$$$.chk; \
+ $(srcdir)/gpsdecode -j <$${f} >/tmp/test-$$$$.chk; \
diff -ub $${f}.chk /tmp/test-$$$$.chk; \
done;
@echo "Testing idempotency of JSON dump/decode for RTCM2"