summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorEric S. Raymond <esr@thyrsus.com>2009-10-26 12:03:03 +0000
committerEric S. Raymond <esr@thyrsus.com>2009-10-26 12:03:03 +0000
commit37de53c79cbdaf0040e34547594a3cc39e0a4747 (patch)
treea2494e41b06885f05d7dd2d070f97cd033015ed2 /Makefile.am
parent23d11fc5c81b0180badea48bf07f3feab83f48b3 (diff)
downloadgpsd-37de53c79cbdaf0040e34547594a3cc39e0a4747.tar.gz
maskaudit goes to the main directory, since it's now part of the normal build.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 4 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index 17d6649d..0fe2374d 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -206,9 +206,9 @@ ais_json.i: jsongen.py
$(srcdir)/jsongen.py --ais --target=parser >ais_json.i
chmod a-w $(srcdir)/ais_json.i
-maskdump.c: gpsd.h-tail devtools/maskaudit
+maskdump.c: gpsd.h-tail maskaudit.py
rm -f $(srcdir)/maskdump.c
- $(srcdir)/devtools/maskaudit -c >maskdump.c
+ $(srcdir)/maskaudit.py -c >maskdump.c
chmod a-w $(srcdir)/maskdump.c
libgps_la_SOURCES = $(libgpsd_c_sources) $(libgpsd_h_sources) \
@@ -358,13 +358,14 @@ include_HEADERS = gps.h libgpsmm.h
# tarball in order for 'make diat-rpm' to work.
EXTRA_DIST = \
autogen.sh \
- jsongen.py \
README \
INSTALL \
COPYING \
TODO \
NEWS \
AUTHORS \
+ jsongen.py \
+ maskaudit.py \
dgpsip-servers \
test_float.c \
gpsd.php \