summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorChris Kuethe <chris.kuethe@gmail.com>2008-02-17 21:36:52 +0000
committerChris Kuethe <chris.kuethe@gmail.com>2008-02-17 21:36:52 +0000
commit4849fd0d5dffc789f44976bc1dcb1d52789b4bbf (patch)
treed092a179c9d429aac9ecdfba951b2e29d71ef65e /Makefile.am
parent257c8eea6b753f0f31978ef1a1492450ccbf97fe (diff)
downloadgpsd-4849fd0d5dffc789f44976bc1dcb1d52789b4bbf.tar.gz
Movin' right along.
We're now into 2.38dev season, and repository operations should be done over https.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index ec2f9bea..8740e704 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -456,7 +456,7 @@ upload-ftp:
# This is how to tag a release for the SVN repository.
# It requires developer access verified via ssh.
#
-REPO=http://svn.berlios.de/svnroot/repos/gpsd
+REPO=https://svn.berlios.de/svnroot/repos/gpsd
svn-tag:
svn copy $(REPO)/trunk $(REPO)/tags/release-$(VERSION) \
-m "Tagged for external release $(VERSION)"