summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorEric S. Raymond <esr@thyrsus.com>2007-12-05 22:12:56 +0000
committerEric S. Raymond <esr@thyrsus.com>2007-12-05 22:12:56 +0000
commit5e83d8d5ee04e867de923fe0e21da107f4e59b11 (patch)
tree3bc90abcfc8d4dc6e463fbbb37863e1a4697311a /Makefile.am
parent8890f2f9a4426e2cd984adfb0e382d04346c5a7b (diff)
downloadgpsd-5e83d8d5ee04e867de923fe0e21da107f4e59b11.tar.gz
Matt Roberds's patch turned out to break autogen.sh.
We'll have to find a better way.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 450a98b4..86e3b32b 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -172,8 +172,8 @@ libgps_la_LIBADD = $(LIBM) $(LIBC) $(LIBNSL) $(LIBSOCKET) $(LIBPTHREAD)
# install may require --root depending on what you're doing.
# python setup.py install --root=$DESTIR --prefix=$PREFIX
if HAVE_PYTHON
-@HAVE_PYTHON_TRUE@PYEXTENSIONS = gpspacket.so
-@HAVE_PYTHON_TRUE@noinst_SCRIPTS = gpspacket.so setup.py
+PYEXTENSIONS = gpspacket.so
+noinst_SCRIPTS = gpspacket.so setup.py
gpspacket.so: gpspacket.c libgps.la
(pwd="`pwd`"; cd $(srcdir) && $(PYTHON) setup.py build_ext --build-lib "$$pwd" --build-temp "$$pwd/build" --include-dirs "$$pwd")