summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorEric S. Raymond <esr@thyrsus.com>2005-07-15 04:39:21 +0000
committerEric S. Raymond <esr@thyrsus.com>2005-07-15 04:39:21 +0000
commit6acf5fd7608f4fab276a37f64d2720c8c5b04199 (patch)
tree713711af9198f50173a1358943f969639535cfcd /Makefile.am
parent4442975ec74fdcfe45b6deaf6c6da50b9151fd59 (diff)
downloadgpsd-6acf5fd7608f4fab276a37f64d2720c8c5b04199.tar.gz
Rename Chris's firmware loader files.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/Makefile.am b/Makefile.am
index 02b35002..97cf2f58 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -18,7 +18,7 @@ endif
bin_PROGRAMS = $(BUILD_PROGS) sirfmon rtcmdecode
bin_SCRIPTS = gpsprof gpsfake
sbin_PROGRAMS = gpsd
-check_PROGRAMS = gpsmm_test bits cskprog
+check_PROGRAMS = gpsmm_test bits gpsflash
#
# Build xgps
@@ -61,10 +61,10 @@ rtcmdecode_SOURCES = rtcmdecode.c
rtcmdecode_LDADD = $(LIBM) -lncurses libgps.la -lm $(LIBPTHREAD)
#
-# Build cskprog
+# Build gpsflash
#
-cskprog_SOURCES = cskprog.c cskprog.h srecord.c utils.c
-cskprog_LDADD = $(LIBM) libgps.la -lm
+gpsflash_SOURCES = gpsflash.c gpsflash.h srecord.c utils.c
+gpsflash_LDADD = $(LIBM) libgps.la -lm
#
# Build shared libraries