summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorChris Kuethe <chris.kuethe@gmail.com>2006-10-25 19:35:27 +0000
committerChris Kuethe <chris.kuethe@gmail.com>2006-10-25 19:35:27 +0000
commit6f58b72117418f1c5527dc7d9a1394c8e616bdb3 (patch)
treef47a6f6530e72041a9cf4c8483414efa48be6069 /Makefile.am
parent7e2ed2ac8e17f206af0194326f153ed72f57d3e4 (diff)
downloadgpsd-6f58b72117418f1c5527dc7d9a1394c8e616bdb3.tar.gz
Rename itraxtool to itraxctl in preparation for a generic gps tool (gpsctl)
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/Makefile.am b/Makefile.am
index a5703c39..6fe4882d 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -23,7 +23,7 @@ RTCM104PROGS = rtcmdecode
RTCM104PAGES = rtcmdecode.1
endif
-bin_PROGRAMS = $(DBUSPROGS) $(MOTIF_PROGS) $(RTCM104PROGS) garmintool itraxtool sirfmon gpspipe gpsflash cgps cgpxlogger
+bin_PROGRAMS = $(DBUSPROGS) $(MOTIF_PROGS) $(RTCM104PROGS) garmintool itraxctl sirfmon gpspipe gpsflash cgps cgpxlogger
sbin_PROGRAMS = gpsd
check_PROGRAMS = bits_test gpsmm_test packet_test
if HAVE_PYTHON
@@ -86,10 +86,10 @@ gpspipe_SOURCES = \
gpspipe_LDADD = $(DBUS_LIBS) $(LIBM) libgps.la -lm
#
-# Build itraxtool
+# Build itraxctl
#
-itraxtool_SOURCES = itraxtool.c
-itraxtool_LDADD = $(LIBM) -lncurses libgps.la -lm $(LIBPTHREAD)
+itraxctl_SOURCES = itraxctl.c
+itraxctl_LDADD = $(LIBM) -lncurses libgps.la -lm $(LIBPTHREAD)
#
# Build sirfmon
@@ -292,8 +292,8 @@ splint:
@echo "Running splint on xgpsspeed..."
-splint -exportlocal $(xgpsspeed_c_sources)
@echo "Running splint on garmintool..."
- -splint $(itraxtool_SOURCES)
- @echo "Running splint on itraxtool..."
+ -splint $(itraxctl_SOURCES)
+ @echo "Running splint on itraxctl..."
-splint $(garmintool_SOURCES)
@echo "Running splint on sirfmon..."
-splint $(sirfmon_SOURCES)