summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorEric S. Raymond <esr@thyrsus.com>2009-09-06 10:40:06 +0000
committerEric S. Raymond <esr@thyrsus.com>2009-09-06 10:40:06 +0000
commita1cdda1069ea3087c2cce0632c11883f92d42e5c (patch)
tree719e8a00d9dc7583ff3e725c3d1e443bbd321635 /Makefile.am
parent58caf2c366679f1466a7e0e5962d87879389b1f6 (diff)
downloadgpsd-a1cdda1069ea3087c2cce0632c11883f92d42e5c.tar.gz
Use $(srcdir) corrrectly. All regression tests pass.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 66c7eb8d..a6137105 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -500,8 +500,8 @@ aivdm-regress: gpsdecode
@mkdir -p test
@for f in $(srcdir)/test/*.aivdm; do \
echo "Testing $${f}..."; \
- $(srcdir)/gpsdecode -u -c <$${f} >test/test.chk; \
- diff -ub $${f}.chk test/test.chk; \
+ $(srcdir)/gpsdecode -u -c <$${f} >$(srcdir)/test/test.chk; \
+ diff -ub $${f}.chk $(srcdir)/test/test.chk; \
done; \
rm test/test.chk