summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorChris Kuethe <chris.kuethe@gmail.com>2007-01-06 03:25:46 +0000
committerChris Kuethe <chris.kuethe@gmail.com>2007-01-06 03:25:46 +0000
commita787043fa238fcf71fc84570c1a26e63d37ab1a2 (patch)
treebb334c6ef0c5dfce84a29ba00d24131c829e7736 /Makefile.am
parentd2888d44710fdd1c62fe3191b6ae3d554af4c886 (diff)
downloadgpsd-a787043fa238fcf71fc84570c1a26e63d37ab1a2.tar.gz
A few little patches from Greg Troxel, to make the NetBSD port happier.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index b939343a..316715b4 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -95,7 +95,7 @@ sirfmon_LDADD = $(LIBM) -lncurses libgps.la -lm $(LIBPTHREAD)
# Build rtcmdecode
#
rtcmdecode_SOURCES = rtcmdecode.c
-rtcmdecode_LDADD = $(LIBM) -lncurses libgps.la -lm $(LIBPTHREAD)
+rtcmdecode_LDADD = $(LIBM) libgps.la -lm $(LIBPTHREAD)
#
# Build gpsflash
@@ -160,7 +160,7 @@ PYEXTENSIONS = gpspacket.so
noinst_SCRIPTS = gpspacket.so setup.py
gpspacket.so: gpspacket.c libgps.la
- python setup.py build_ext --inplace
+ $(PYTHON) setup.py build_ext --inplace
#
# Build gpsmm_test