summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorEric S. Raymond <esr@thyrsus.com>2010-12-01 20:50:36 -0500
committerEric S. Raymond <esr@thyrsus.com>2010-12-01 20:50:36 -0500
commitb72450ec75e9e9552503667a557945cc18d41139 (patch)
treeb5d287e16565723b0101ac63c2936626c34322ef /Makefile.am
parent588010273c686d364e72428d8ea363643051d495 (diff)
downloadgpsd-b72450ec75e9e9552503667a557945cc18d41139.tar.gz
More deheaderizing. All regression tests pass.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 53daa28f..4e9e8d82 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -652,7 +652,7 @@ xmllint: $(XML)
# Use deheader to remove headers not required
deheader:
- deheader -r -i gpsd_config.h -m "MORECFLAGS='-Werror -Wfatal-errors' make -e"
+ deheader -r -i gpsd_config.h -i gpsd.h -m "MORECFLAGS='-Werror -Wfatal-errors' make -e"
# Re-indent the codebase in a uniform style for readability.
INDENT_FILES = $(gpsd_c_sources) $(libgpsd_c_sources) $(libgps_c_sources) \