summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorChris Kuethe <chris.kuethe@gmail.com>2006-10-25 20:16:43 +0000
committerChris Kuethe <chris.kuethe@gmail.com>2006-10-25 20:16:43 +0000
commitd7ccf8dd7e6f8daa8fda358995f00ccdf74ae03e (patch)
tree28799dcb4b5d872ef8667b9b299d3eddc47a4b11 /Makefile.am
parent4051e77eaa71f262d10dcdc2a9a968171c13127b (diff)
downloadgpsd-d7ccf8dd7e6f8daa8fda358995f00ccdf74ae03e.tar.gz
also rename the itrax manpage
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am9
1 files changed, 7 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 147f2b07..3795b551 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -190,6 +190,7 @@ man_MANS = \
$(RTCM104PAGES) \
$(PYTHONPAGES) \
garminctl.1 \
+ itraxctl.1 \
gpspipe.1 \
gpsflash.1 \
rtcm-104.5 \
@@ -213,6 +214,9 @@ libgpsd.3: libgpsd.xml
garminctl.1: garminctl.xml
-$(XMLTO) man garminctl.xml
+itraxctl.1: itraxctl.xml
+ -$(XMLTO) man itraxctl.xml
+
gpsprof.1: gpsprof.xml
-$(XMLTO) man gpsprof.xml
@@ -255,6 +259,7 @@ EXTRA_DIST = \
gpsprof.xml \
gpsfake.xml \
garminctl.xml \
+ itraxctl.xml \
sirfmon.xml \
gpspipe.xml \
rtcmdecode.xml \
@@ -292,9 +297,9 @@ splint:
@echo "Running splint on xgpsspeed..."
-splint -exportlocal $(xgpsspeed_c_sources)
@echo "Running splint on garminctl..."
- -splint $(itraxctl_SOURCES)
- @echo "Running splint on itraxctl..."
-splint $(garminctl_SOURCES)
+ @echo "Running splint on itraxctl..."
+ -splint $(itraxctl_SOURCES)
@echo "Running splint on sirfmon..."
-splint $(sirfmon_SOURCES)
@echo "Running splint on gpspipe..."