summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorEric S. Raymond <esr@thyrsus.com>2010-04-13 19:11:33 -0400
committerEric S. Raymond <esr@thyrsus.com>2010-04-13 19:11:33 -0400
commitd94ea033b9f5ad32e8c8ef09652e92cf5c331474 (patch)
tree7ca98ec955a7cc189db22cfeb7ce36d943b28e32 /Makefile.am
parent01473a5baced940ba686721b9cd2bb50e1c7cb00 (diff)
downloadgpsd-d94ea033b9f5ad32e8c8ef09652e92cf5c331474.tar.gz
Forgot two generated files, there.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index d059bfe0..6d4de2dc 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -524,9 +524,9 @@ cppcheck: gpsd.h packet_names.h
# and produces loads of spurious changes to splint directives. Nor does
# it seem to honor -npcs.
indent:
- chmod u+w maskdump.c
+ chmod u+w *maskdump.c
indent -i4 -br -cbi0 -bli0 -ncs -npcs -nfca $(gpsd_c_sources) $(libgpsd_c_sources) $(cgps_SOURCES) $(gpsmon_SOURCES) $(gpspipe_SOURCES) $(test_bits_SOURCES) $(test_packet_SOURCES) $(test_mkgmtime_SOURCES) $(test_geoid_SOURCES) $(test_json_SOURCES)
- chmod u-w maskdump.c
+ chmod u-w *maskdump.c
@echo "Diff lines:" `git diff | wc -l`
version: