summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorEric S. Raymond <esr@thyrsus.com>2005-06-13 21:00:24 +0000
committerEric S. Raymond <esr@thyrsus.com>2005-06-13 21:00:24 +0000
commitdcbd37b05e20e4fd35512332fff86316a4411278 (patch)
treecc01bc2bc8afebee11949ba3b4a1876e897b3190 /Makefile.am
parente9fff8eb63279d003a0e0687440c7c9cbaf8b295 (diff)
downloadgpsd-dcbd37b05e20e4fd35512332fff86316a4411278.tar.gz
Collect all policy in one spot. Doing this turned up a bug in speed dumping.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 7893030e..484024fb 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -175,7 +175,7 @@ libgps: libgps.c .libs/libgps.a
# Regression-test the daemon
testregress:
- @for f in test/*.log; do gpsfake -p $${f} | grep -v "^GPSD,X" >test/test.chk; diff -c $${f}.chk test/test.chk; done; rm test/test.chk
+ @for f in test/*.log; do gpsfake -p $${f} | grep -v "^GPSD,X" >test/test.chk; diff -ub $${f}.chk test/test.chk; done; rm test/test.chk
# Build the regression tests
makeregress: