summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorEric S. Raymond <esr@thyrsus.com>2010-07-13 22:22:20 -0400
committerEric S. Raymond <esr@thyrsus.com>2010-07-13 22:22:20 -0400
commite69bcb6b01af6b25c6a525fb1961b92ac04f5213 (patch)
tree1f58e61f24014d94ffa3834787c9b9c5fc5c9ee4 /Makefile.am
parentc5f760dc7d47007e591324bbf1cf8999a09b3dd0 (diff)
downloadgpsd-e69bcb6b01af6b25c6a525fb1961b92ac04f5213.tar.gz
Bump maximum channel count to 32.
This is in order to accommodate devices that can do GLONASS; requires a library-major-version bump. Required a rebuild of two regression tests duee to the change in the number of GSA fields dumped in pseudo-NMEA output. Other than that, all regression tests pass.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 842082c7..98636056 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -133,7 +133,7 @@ gpsdecode_LDADD = $(LIBM) libgpsd.la libgps.la -lm $(LIBPTHREAD) $(LIBUSB_LIBS)
#
# As we need to retrieve the version from qmake to build the Qt library,
# we provide targets to print the necessary informations.
-libgps_VERSION_CURRENT = 19
+libgps_VERSION_CURRENT = 20
libgps_VERSION__REVISION = 0
libgps_VERSION_AGE = 0
libgps_VERSION_NUMBER = $(libgps_VERSION_AGE):$(libgps_VERSION__REVISION):$(libgps_VERSION_AGE)