summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorEric S. Raymond <esr@thyrsus.com>2010-04-19 14:33:13 -0400
committerEric S. Raymond <esr@thyrsus.com>2010-04-19 14:33:13 -0400
commitf9d6aaa082675b9db2a7857cac518c2ffca71727 (patch)
tree13e731b0083a38c2918a25b02043df4356e8cbdc /Makefile.am
parent1b2c6dea4967ad53112f7e5c4a5b5334955d09dd (diff)
downloadgpsd-f9d6aaa082675b9db2a7857cac518c2ffca71727.tar.gz
Ah, well...test_bits has to link libusb too.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 3dee0b8a..9c4e7f24 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -313,7 +313,7 @@ endif
# Build test_bits tester
#
test_bits_SOURCES = test_bits.c
-test_bits_LDADD = $(LIBC) libgpsd.la libgps.la
+test_bits_LDADD = $(LIBC) libgpsd.la libgps.la $(LIBUSB)
#
# Build packets tester