summaryrefslogtreecommitdiff
path: root/SConstruct
diff options
context:
space:
mode:
authorEric S. Raymond <esr@thyrsus.com>2012-03-15 22:06:30 -0400
committerEric S. Raymond <esr@thyrsus.com>2012-03-15 22:06:30 -0400
commit257eb5af40b218efffe5706a268bac9a85df2227 (patch)
treeb7679a1f2170b45cc64e16aedacabc8308543b3b /SConstruct
parent3672ef07b8289a3da6b75f78bef7900ed2495fde (diff)
downloadgpsd-257eb5af40b218efffe5706a268bac9a85df2227.tar.gz
Typo fix.
Diffstat (limited to 'SConstruct')
-rw-r--r--SConstruct2
1 files changed, 1 insertions, 1 deletions
diff --git a/SConstruct b/SConstruct
index aabdcd15..815a1f79 100644
--- a/SConstruct
+++ b/SConstruct
@@ -1573,7 +1573,7 @@ if os.path.exists("gpsd.c") and os.path.exists(".gitignore"):
env.Clean(tarball, ["gpsd-${VERSION}.tar.gz", "packaging/rpm/gpsd.spec"])
# Make RPM from the specfile in packaging
- Utility('dist-rpm', tarball, 'rpmbuild -ta gpsd-${VERSION}.tar.g')
+ Utility('dist-rpm', tarball, 'rpmbuild -ta gpsd-${VERSION}.tar.gz')
# Make sure build-from-tarball works.
testbuild = Utility('testbuild', [tarball], [