summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorGary E. Miller <gem@rellim.com>2010-07-31 00:29:28 -0700
committerGary E. Miller <gem@rellim.com>2010-07-31 00:29:28 -0700
commit30dc2ec3d95c042b80c55b117c36f63d87d80b99 (patch)
treeed38c5ac8082abe39d7420c1295181f8a2a58898 /configure.ac
parent2039f5363920919ad71ac682a9f0891fe264ad44 (diff)
downloadgpsd-30dc2ec3d95c042b80c55b117c36f63d87d80b99.tar.gz
More kernel_pps. Fine tune the config for another required header.
Start of code to dynamically pick the right kernel PPS edge.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 2 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index f448f01b..9281214b 100644
--- a/configure.ac
+++ b/configure.ac
@@ -686,6 +686,8 @@ AC_MSG_CHECKING([for PPS time syncing support])
if test x"$ac_pps" = "xyes"; then
AC_MSG_RESULT([yes])
AC_DEFINE([PPS_ENABLE], 1, [PPS time syncing support])
+ AC_CHECK_HEADERS(pps.h)
+ dnl timepps.h needs pps.h
AC_CHECK_HEADERS(timepps.h)
else
AC_MSG_RESULT([no])