summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorEric S. Raymond <esr@thyrsus.com>2006-12-15 06:37:41 +0000
committerEric S. Raymond <esr@thyrsus.com>2006-12-15 06:37:41 +0000
commit4484b3969960b78cc987b3a12d5fff58d1acedfd (patch)
tree9ab35f2171d3c5e600e1763248449a757c155bdc /configure.ac
parent98556fc5609e0cb91bab0a874117192653f69c79 (diff)
downloadgpsd-4484b3969960b78cc987b3a12d5fff58d1acedfd.tar.gz
Disable Navcom by default until we figure out why it clashes with TSIP.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 2783241f..559f793f 100644
--- a/configure.ac
+++ b/configure.ac
@@ -268,9 +268,9 @@ fi
dnl check for Navcom support
AC_ARG_ENABLE(navcom,
- AC_HELP_STRING([--disable-navcom],
- [disable Navcom support]),
- [ac_navcom=$enableval], [ac_navcom=yes])
+ AC_HELP_STRING([--enable-navcom],
+ [enable Navcom support]),
+ [ac_navcom=$enableval], [ac_navcom=no])
AC_MSG_CHECKING([for Navcom support])
if test x"$ac_navcom" = "xyes"; then
AC_MSG_RESULT([yes])