summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorChris Kuethe <chris.kuethe@gmail.com>2006-08-17 20:06:45 +0000
committerChris Kuethe <chris.kuethe@gmail.com>2006-08-17 20:06:45 +0000
commit4adfaf49d0c2ce3ad34c5a2f944aa7ca02fd2277 (patch)
tree43ac3e385fc46d4ea5a2d0eb01515bb031e83883 /configure.ac
parent0d725926920e67bff33e3b7d572dd78bd0c6da71 (diff)
downloadgpsd-4adfaf49d0c2ce3ad34c5a2f944aa7ca02fd2277.tar.gz
True North requires NMEA support, and fix the erroneous iTalk description
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 3 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index d4416829..76c4f585 100644
--- a/configure.ac
+++ b/configure.ac
@@ -218,7 +218,7 @@ fi
dnl check for iTalk support
AC_ARG_ENABLE(italk,
AC_HELP_STRING([--enable-italk],
- [enable True North Technologies support]),
+ [enable iTalk support]),
[ac_italk=$enableval], [ac_italk=no])
AC_MSG_CHECKING([for iTalk support])
if test x"$ac_italk" = "xyes"; then
@@ -248,8 +248,10 @@ AC_ARG_ENABLE(tnt,
[ac_tnt=$enableval], [ac_tnt=no])
AC_MSG_CHECKING([for True North support])
if test x"$ac_tnt" = "xyes"; then
+ ac_nmea=yes
AC_MSG_RESULT([yes])
AC_DEFINE([TNT_ENABLE], 1, [True North Technologies support])
+ AC_DEFINE([NMEA_ENABLE], 1, [True North requires NMEA support])
else
AC_MSG_RESULT([no])
fi