summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorChris Kuethe <chris.kuethe@gmail.com>2007-01-29 17:20:17 +0000
committerChris Kuethe <chris.kuethe@gmail.com>2007-01-29 17:20:17 +0000
commit9d4340220379beead1f144d1787a7075caaa62aa (patch)
treef03d6c5fe4ceff32454d78adfd964525e9303397 /configure.ac
parent4e8f1100357c9c603105916bb3692049ff5f9865 (diff)
downloadgpsd-9d4340220379beead1f144d1787a7075caaa62aa.tar.gz
fix the test for the no configured protocols. From Mick Durkin
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac28
1 files changed, 14 insertions, 14 deletions
diff --git a/configure.ac b/configure.ac
index 5d976a54..bb1688aa 100644
--- a/configure.ac
+++ b/configure.ac
@@ -691,20 +691,20 @@ echo "Build ncurses programs : $ac_ncurses"
echo "------------------------------------------"
if test "xdummy" = "xdummy" -a \
- x"$earthmate" = "xno" -a \
- x"$evermore" = "xno" -a \
- x"$fv18" = "xno" -a \
- x"$garmin" = "xno" -a \
- x"$itrax" = "xno" -a \
- x"$navcom" = "xno" -a \
- x"$nmea" = "xno" -a \
- x"$ntrip" = "xno" -a \
- x"$rtcm104" = "xno" -a \
- x"$sirf" = "xno" -a \
- x"$tnt" = "xno" -a \
- x"$tripmate" = "xno" -a \
- x"$tsip" = "xno" -a \
- x"$ubx" = "xno"; then
+ x"$ac_earthmate" = "xno" -a \
+ x"$ac_evermore" = "xno" -a \
+ x"$ac_fv18" = "xno" -a \
+ x"$ac_garmin" = "xno" -a \
+ x"$ac_itrax" = "xno" -a \
+ x"$ac_navcom" = "xno" -a \
+ x"$ac_nmea" = "xno" -a \
+ x"$ac_ntrip" = "xno" -a \
+ x"$ac_rtcm104" = "xno" -a \
+ x"$ac_sirf" = "xno" -a \
+ x"$ac_tnt" = "xno" -a \
+ x"$ac_tripmate" = "xno" -a \
+ x"$ac_tsip" = "xno" -a \
+ x"$ac_ubx" = "xno"; then
AC_MSG_ERROR(Can't build gpsd with no protocols enabled)
fi
AC_OUTPUT(Makefile gpsd.spec)