summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorGary E. Miller <gem@rellim.com>2010-12-08 18:53:17 -0800
committerGary E. Miller <gem@rellim.com>2010-12-08 18:53:17 -0800
commita0037b941307d467e65e9b32f6aa9eec18d9ccbd (patch)
tree90ed92f4b9c696ef0cc2296dbc9b850dc395255a /configure.ac
parentba62ec96d7e858a4f8cc331ad49c6f66d0b7741c (diff)
downloadgpsd-a0037b941307d467e65e9b32f6aa9eec18d9ccbd.tar.gz
Another attempt at getting portable endianness in Garmin driver.
Seems like endian.h is not POSIX and not portable. So rewritten using ntohl() and ntohs() from <arpa/inet.h> instead of be16toh() and be32toh() from endian.h
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac1
1 files changed, 0 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index d87a0a49..d147f74f 100644
--- a/configure.ac
+++ b/configure.ac
@@ -111,7 +111,6 @@ AC_PROG_MAKE_SET
AC_PROG_INSTALL
AC_PROG_LIBTOOL
AC_PROG_CXX
-AC_C_BIGENDIAN
type_error="no"
AC_CHECK_SIZEOF([char])
AC_CHECK_SIZEOF([short])