summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorBernd Zeimetz <bernd@bzed.de>2010-04-19 21:58:22 +0200
committerBernd Zeimetz <bernd@bzed.de>2010-04-20 02:45:04 +0200
commita994129517ae0816df6350d505e2cc8a1023f519 (patch)
treeee2a99fcd1e7a96733d796985e7e262d36454038 /configure.ac
parent342eb9e4bc9aa7124d65da93b814a54258934b07 (diff)
downloadgpsd-a994129517ae0816df6350d505e2cc8a1023f519.tar.gz
s/xgps/xgpsspeed/ within error messages in configure.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index b5db43fe..0ab5233a 100644
--- a/configure.ac
+++ b/configure.ac
@@ -284,7 +284,7 @@ if test x"$with_x" != "xno" -a x"$have_x" != "xdisabled"
AC_CHECK_HEADERS(X11/xpm.h xpm.h)
if test x"$ac_cv_header_X11_xpm_h" = "xno" &&
test x"$ac_cv_header_xpm_h" = "xno"; then
- AC_MSG_WARN([xpm.h problem - xgps won't be built.])
+ AC_MSG_WARN([xpm.h problem - xgpsspeed won't be built.])
fi
AC_PATH_XTRA
if test x"$ac_cv_have_x" = "xno"; then
@@ -324,14 +324,14 @@ if test x"$with_x" != "xno" -a x"$have_x" != "xdisabled"
${X_PRE_LIBS} ${X11_LIBS})
AC_SUBST(XEXT_LIBS)
if test x"$ac_cv_lib_Xext_XShapeQueryVersion" = "xno"; then
- AC_MSG_WARN([libXext problem - xgps won't be built.])
+ AC_MSG_WARN([libXext problem - xgpsspeed won't be built.])
fi
AC_CHECK_LIB(Xpm, XpmCreatePixmapFromXpmImage,
XPM_LIBS="-lXpm"
AC_DEFINE([HAVE_XPM],1,[Xpm available]),,${X_PRE_LIBS} ${X11_LIBS})
AC_SUBST(XPM_LIBS)
if test x"$ac_cv_lib_Xpm_XpmCreatePixmapFromXpmImage" = "xno"; then
- AC_MSG_WARN([libXpm problem - xgps won't be built.])
+ AC_MSG_WARN([libXpm problem - xgpsspeed won't be built.])
fi
else
dnl X11 disabled