summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorEric S. Raymond <esr@thyrsus.com>2005-12-20 17:35:49 +0000
committerEric S. Raymond <esr@thyrsus.com>2005-12-20 17:35:49 +0000
commitbdcf3c515257df3ac5f209b908293c82a32818c8 (patch)
treeda08108936f8d33f1e113447c9942840e78b4c68 /configure.ac
parent9dc431e351fd953288b252eafdde227fa64d8b7a (diff)
downloadgpsd-bdcf3c515257df3ac5f209b908293c82a32818c8.tar.gz
Enable eveything to build when RTCM104 is configured out.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 3 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index bbd34ebe..ce4b44fb 100644
--- a/configure.ac
+++ b/configure.ac
@@ -257,7 +257,7 @@ dnl check for Evermore support
AC_ARG_ENABLE(evermore,
AC_HELP_STRING([--disable-evermore],
[disable Evermore binary support]),
- [ac_fv18=$enableval], [ac_evermore=yes])
+ [ac_evermore=$enableval], [ac_evermore=yes])
AC_MSG_CHECKING([for Evermore support])
if test x"$ac_evermore" = "xyes"; then
AC_MSG_RESULT([yes])
@@ -279,6 +279,8 @@ else
AC_MSG_RESULT([no])
fi
+AM_CONDITIONAL([HAVE_RTCM104], [test "$ac_rtcm104" = "yes"])
+
dnl check for profiling support
AC_ARG_ENABLE(profiling,
AC_HELP_STRING([--enable-profiling],