summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorEric S. Raymond <esr@thyrsus.com>2005-06-21 16:14:14 +0000
committerEric S. Raymond <esr@thyrsus.com>2005-06-21 16:14:14 +0000
commitf66c2f5bea333f8466d89a164f494bfc50f23d08 (patch)
tree3771b99ebc3fd9af8c48a1b20fe7d82604b288c4 /configure.ac
parent5b67be07a7037641a297aa26b3ff372a2219f08a (diff)
downloadgpsd-f66c2f5bea333f8466d89a164f494bfc50f23d08.tar.gz
Turn PPS off by default. Fix off-by-one error in ZDA processing.
Update buglist.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 715f7300..8e0b1964 100644
--- a/configure.ac
+++ b/configure.ac
@@ -224,9 +224,9 @@ fi
dnl check for PPS time syncing support
AC_ARG_ENABLE(pps,
- AC_HELP_STRING([--disable-pps],
- [disable PPS time syncing support]),
- [ac_pps=$enableval], [ac_pps=yes])
+ AC_HELP_STRING([--enable-pps],
+ [enable PPS time syncing support]),
+ [ac_pps=$enableval], [ac_pps=no])
AC_MSG_CHECKING([for PPS time syncing support])
if test x"$ac_pps" = "xyes"; then
AC_MSG_RESULT([yes])