summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorBernd Zeimetz <bernd@bzed.de>2011-03-11 00:06:49 +0100
committerBernd Zeimetz <bernd@bzed.de>2011-03-11 00:06:49 +0100
commit6d35c2eff733ea699aef9e688dc9c0996ff3d48e (patch)
treec06c6839a06751d3fee5e1702913320c58ccc79c /setup.py
parent07bb8af10993e77e12fb2e31f328ee20aa0143d3 (diff)
downloadgpsd-6d35c2eff733ea699aef9e688dc9c0996ff3d48e.tar.gz
Use distutils only, not setuptools.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py5
1 files changed, 1 insertions, 4 deletions
diff --git a/setup.py b/setup.py
index 8fb906d8..26e81924 100755
--- a/setup.py
+++ b/setup.py
@@ -5,10 +5,7 @@
# Creates build/lib.linux-${arch}-${pyvers}/gpspacket.so,
# where ${arch} is an architecture and ${pyvers} is a Python version.
-try:
- from setuptools import setup, Extension
-except ImportError:
- from distutils.core import setup, Extension
+from distutils.core import setup, Extension
import os
import re