summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 25f8d8e8..946eb6cb 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -595,7 +595,9 @@ version:
# depends on each TEST as well as invokes it (with TESTS_ENVIRONMENT)
# the entire list of tests is run twice.
-run_regress_driver = PYTHON=$(PYTHON) $(srcdir)/regress-driver
+# Use make REGRESSOPTS=-u to force running with UDP rather than pty devices
+
+run_regress_driver = PYTHON=$(PYTHON) $(srcdir)/regress-driver $(REGRESSOPTS)
# Regression-test the daemon
gps-regress: gpsd stamp-python