summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDave Kemper <saint.snit@gmail.com>2021-03-14 20:55:56 +0000
committerG. Branden Robinson <g.branden.robinson@gmail.com>2021-03-15 14:00:12 +1100
commit8a7165c541a90ac3fdd2e393494c64ca270b8f88 (patch)
treeba6113f4ebfffeef926d2bc06351cc46373fbc68 /Makefile.am
parent9b26bb90eb8bcd28dc02f18f407d9a2fcc1bf7fc (diff)
downloadgroff-git-8a7165c541a90ac3fdd2e393494c64ca270b8f88.tar.gz
Makefile.am: Fix typos.
Thanks to Bjarni Ingi Gislason for the report. Fixes <https://savannah.gnu.org/bugs/?59457>.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am18
1 files changed, 9 insertions, 9 deletions
diff --git a/Makefile.am b/Makefile.am
index f5d45281b..aec1baef4 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -319,7 +319,7 @@ man7dir=$(manroot)/man$(man7ext)
# make_uninstall_infodoc
# The configure script checks whether all necessary utility programs for
-# grohtml are available -- only then we can build the HTML documentation.
+# grohtml are available -- only then can we build the HTML documentation.
# make_htmldoc
# make_install_htmldoc
# make_uninstall_htmldoc
@@ -329,7 +329,7 @@ man7dir=$(manroot)/man$(man7ext)
# make_uninstall_htmlexamples
# The configure script also checks whether all necessary utility programs
-# for pdfroff are available -- only then we can build PDF documentation.
+# for pdfroff are available -- only then can we build PDF documentation.
# make_pdfdoc
# make_install_pdfdoc
# make_uninstall_pdfdoc
@@ -344,7 +344,7 @@ man7dir=$(manroot)/man$(man7ext)
# make_install_otherdoc
# make_uninstall_otherdoc
-# `examples' -- a generic switch, but the generated examples are furtherly
+# `examples' -- a generic switch, but the generated examples are further
# subdivided to catch HTML and PDF production availability.
# make_examples
# make_install_examples
@@ -576,7 +576,7 @@ AM_TESTS_ENVIRONMENT = \
# This is done by the m4 macro GROFF_G that checks for the presence of
# GNU Troff built-in \n[.g] macro. If a Unix Troff binary was
# detected, the following programs and scripts names will have a 'g'
-# prefix: chem, tbl, eqn, neqn, pic, soleimm grn, refer, lookbib,
+# prefix: chem, tbl, eqn, neqn, pic, soelim, grn, refer, lookbib,
# troff, nroff. Also, PROG_PREFIX will be set to 'g' in the generated
# header defs.h so that these programs could be called correctly.
#
@@ -587,9 +587,9 @@ NAMEPREFIX=$(g)
prefixexecbin_PROGRAMS =
prefixexecbin_SCRIPTS =
if USEPROGRAMPREFIX
-# We use datadir because the uninstall rule for the PROGRAMS attempt
+# We use datadir because the uninstall rule for the PROGRAMS attempts
# to cd into prefixexecbindir, and thus if prefixexecbindir is removed
-# two consecutive uninstall would fail
+# two consecutive uninstalls would fail
prefixexecbindir = $(datadir)
else
prefixexecbindir = $(bindir)
@@ -716,8 +716,8 @@ include $(top_srcdir)/tmac/tmac.am
# make all or make check before all other targets. However, if another
# target is built from a clean build tree, (for example make groff)
# the files in BUILT_SOURCES will not be built first. That is why
-# additional dependencies where added in the .am files that lists
-# objects that use defs (for exmaple in groff.am:
+# additional dependencies were added in the .am files that list
+# objects that use defs (for example in groff.am:
# src/roff/groff/groff.$(OBJEXT): defs.h)
BUILT_SOURCES += defs.h
@@ -881,7 +881,7 @@ MOSTLYCLEANFILES += $(prefixexecbin_SCRIPTS) $(bin_SCRIPTS) \
# because a command substitution is being nested inside yet another
# invocation of sed.
#
-# * For this target; no assurances about the good behavior of unusual
+# * For this target, no assurances about the good behavior of unusual
# characters in Makefile variables in other aspects of the groff build
# are offered.
makevarescape=$(top_srcdir)/makevarescape.sed