summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorG. Branden Robinson <g.branden.robinson@gmail.com>2022-05-31 17:21:19 -0500
committerG. Branden Robinson <g.branden.robinson@gmail.com>2022-05-31 18:39:13 -0500
commit73d3c0c6f0b3c9845c3414741f6c707d93200321 (patch)
tree31da5c0958fae9275aa08afa9ad5a0acdb8ad572 /configure.ac
parent566260a62967fe43af385f09c7d1104b4ccfae61 (diff)
downloadgroff-git-73d3c0c6f0b3c9845c3414741f6c707d93200321.tar.gz
configure.ac: Fix code style nits; tweak report.
* configure.ac: Fix code style nits and tweak report. Stop superfluously using braces for shell parameter expansions that don't require them. The shell is not make(1). Say "installation _directory_ prefix" since another kind of prefix can be used by groff (the "g" in front of command and macro package names shared with AT&T troff).
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 4 insertions, 4 deletions
diff --git a/configure.ac b/configure.ac
index 62bcd40e3..85dd8bc40 100644
--- a/configure.ac
+++ b/configure.ac
@@ -208,12 +208,12 @@ AC_CONFIG_FILES([test-groff], [chmod +x test-groff])
AC_OUTPUT
echo "
-${PACKAGE_NAME} version ${PACKAGE_VERSION}
+$PACKAGE_NAME version $PACKAGE_VERSION
----------------------------------------------------------------------
- installation prefix : ${prefix}
- C++ compiler and options : ${CXX} ${CXXFLAGS} ${CPPFLAGS}
+ installation directory prefix : $prefix
+ C++ compiler and options : $CXX $CXXFLAGS $CPPFLAGS
use libgroff's memory allocator : $groff_use_own_allocator
- C compiler and options : ${CC} ${CFLAGS} ${CPPFLAGS}
+ C compiler and options : $CC $CFLAGS $CPPFLAGS
Perl interpreter version : $perl_version"
if test "$groff_no_x" = yes
then